Report bugs or give feedback for CrossCode.
no avatar
User

ekroe

Posts

2

Joined

Mon Oct 08, 2018 2:20 am

Unable to proceed game after Raid event Autumn's Rise

by ekroe » Mon Oct 08, 2018 2:47 am

Note: tested with both webAudioOption on and off...

webAudioOption off causes game to not fully load after restart hence game is not accessible. (However it is possible to revert this by copying the save game files, deleting the game with all save data, and reapply saved games at original location)

>>> will test on another computer for diagnosing issue, possible hardware problem chrome always crashes on the pc I'm using

map: [bergen-trail.excluded-1], version: [v1.0.0-7], platform: [Desktop], OS: [Windows], browser: [Chrome], browserVersion: [66], webAudioSupport: [true], webAudioOption: [false]

Error: Web Audio Load Error: Could not DECODE: media/bgm/muBlueavatar.mp3
at AudioContext.<anonymous> (chrome-extension://lmepkikdgdbfdpjokdmnnanopegnpjda/assets/js/game.compiled.js:120:171)
no avatar
User

ekroe

Posts

2

Joined

Mon Oct 08, 2018 2:20 am

Re: Unable to proceed game after Raid event Autumn's Rise

by ekroe » Tue Oct 09, 2018 10:13 am

Huh so apparently its the sample rate settings I had set, what a curve ball I vaguely remember tampering with it, I wouldn't have known that if it weren't for the performance issue the game prompted me with. Awesome job crosscode team :A

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign