Report bugs or give feedback for CrossCode.

Framerate Issues in the game

no avatar
User

Bioxio

Posts

4

Joined

Sun Apr 30, 2017 2:53 pm

Framerate Issues in the game

by Bioxio » Sun Apr 30, 2017 3:45 pm

Hello there, I have a problem that makes the game unplayable.
The framerate is hanging around at 20 FPS in the menus and in-game.
Before it used to work, until I reinstalled Windows 10 onto my computer.
Drivers are up-to-date. Pixel Size is on 4, and with Pixel Size set to 1 I have around 40-50 FPS. The weird thing is, that the demo on the web is running fine with 60 FPS, even with "Double Pixel Size" enabled. No clue why it shouldn't work...
I would really like to play the newest updates, as I did previously :(
Thanks for replying in advance!

My Specs:
AMD FX-8320
8 GB RAM
NVIDIA GTX 1060 6 GB
Windows 10 Pro 64-bit
no avatar
User

ac4pic

Posts

83

Joined

Mon Oct 12, 2015 11:32 pm

Re: Framerate Issues in the game

by ac4pic » Wed May 17, 2017 1:54 am

It might be nwjs. I was experiencing this same issue on the newest update.
no avatar
User

Bioxio

Posts

4

Joined

Sun Apr 30, 2017 2:53 pm

Re: Framerate Issues in the game

by Bioxio » Wed May 17, 2017 11:27 am

Any idea on how to fix this? I really want to play this game but I can't :(
no avatar
User

ac4pic

Posts

83

Joined

Mon Oct 12, 2015 11:32 pm

Re: Framerate Issues in the game

by ac4pic » Wed May 17, 2017 6:22 pm

If it is on half screen, but it on full screen or vice versa. Close out any browsers might help.
no avatar
User

Bioxio

Posts

4

Joined

Sun Apr 30, 2017 2:53 pm

Re: Framerate Issues in the game

by Bioxio » Tue May 30, 2017 8:45 pm

Didn't work for me either... I don't know though why it shouldn't work, because it worked fine before I newly set up my OS.
Just sad :(
no avatar
User

Bioxio

Posts

4

Joined

Sun Apr 30, 2017 2:53 pm

Re: Framerate Issues in the game

by Bioxio » Thu Aug 17, 2017 9:37 am

Alright so after searching around I found a comment posted in June on a steam thread, that says you should set this in your launch options: "-ignore-gpu-blacklist" (without quotation marks). That can help if you are experiencing constant bad framerates although your computer shouldn't.

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign