Report bugs or give feedback for CrossCode.
no avatar
User

tkvhrkfl

Posts

2

Joined

Sun Apr 02, 2017 3:17 pm

bug- As soon as the game starts, a strange screen appears.

by tkvhrkfl » Sun Apr 02, 2017 3:25 pm

When I first installed it, I went through the tutorial,
I temporarily turned off the game and ran it again.

Then, about 10 seconds after running, the gray screen appeared and the game did not run.

I am Windows 7.

How can the game run normally?

I bought this game, only a day, and it is very embarrassing for this situation.
no avatar
User

ac4pic

Posts

83

Joined

Mon Oct 12, 2015 11:32 pm

Re: bug- As soon as the game starts, a strange screen appear

by ac4pic » Sun Apr 02, 2017 3:39 pm

Did you try uninstalling and reinstalling it?
no avatar
User

tkvhrkfl

Posts

2

Joined

Sun Apr 02, 2017 3:17 pm

Re: bug- As soon as the game starts, a strange screen appear

by tkvhrkfl » Sun Apr 02, 2017 3:45 pm

yes. i try 4 time
User avatar
User

lachsen

Rank

Developer

Posts

177

Joined

Wed Jan 14, 2015 4:35 pm

Re: bug- As soon as the game starts, a strange screen appear

by lachsen » Wed May 24, 2017 8:29 pm

These kind of issues usually don't happen and are beyond our control. Something that might help is disabling "Web Audio" in the option menu. Sound will not be as good as normally, but it might result in less crashes.

Note: Normally Web Audio does not lead to crashed but I suspect that certain system configurations/drivers might lead to this problem.

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign